
  

    

 

 How to print 
from Front end 
Applications 

ApogeeX  

How to print from  

- InDesign 2.x 
- InDesign CS 
- QuarkXPress 5.x 
- QuarkXPress 6.x 
- Illustrator CS 
 
June 2004 
 
 
 
 
 
 



  ApogeeX – How to print – June 2004 

Table of Contents 
 

Table of Contents ....................................................................................................................................................................................... 2 
1. How to print from InDesign 2.x ................................................................................................................................................... 3 
2. How to print from InDesign CS .................................................................................................................................................... 6 
3. How to print from QuarkXPress 5.x............................................................................................................................................. 8 
4. How to print from QuarkXPress 6.x...........................................................................................................................................11 
5. How to print from Illustrator CS ................................................................................................................................................14 

      2/16 

 



  ApogeeX – How to print – June 2004 

 

1. How to print from InDesign 2.x 
 

• From the File menu, select Print... 
 

• In the Printer pull-down, select 
PostScript®File. 
When choosing PostScript®File 
InDesign has complete control over 
DSC output because InDesign 
creates the PostScript and does not 
rely on the printer driver. For 
desktop publishing, use a 
supported PostScript printer driver. 
Read the printing chapter of the 
InDesign User Guide for more 
information. 

• In the PPD pull-down select Agfa 
ApogeeX or the appropriate 
ApogeeX PPD. 

• Enter the page range you want to 
output. 
 

• Select Setup. 
• Select the correct Paper Size. 
• Set the appropriate Orientation and 

Scale value. 
• In the Page Position pull-down, 

choose Centered. 
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• Select Marks & Bleeds. 
• Fill in the Bleed amount if 

required. 
Use 0 mm.  
If you want to keep elements that 
are in the bleed area but outside 
the page dimension, set this value 
to the same as the Normalizer 
Settings. (If set to 0 mm, InDesign 
will strip out these elements to 
produce a smaller PostScript file.) 
If you don’t have a Normalizer use 
the appropriate value. 
 
(In this case we used the 
Normalizer default bleed size, 12.7 
mm or 0.5”) 
 

• Select Output. 
• In the Color pull-down, select In-

RIP Separations. If high resolution 
DCS images are used, select 
Separations. 

• In the Inks section, you can 
convert colors to CMYK or remap 
spot colors. 
 
Note: 
In the ‘Trapp ng’ pull-down, select 
‘Application Build-in’ or ‘Adobe In-
RIP’ if requi ed. 

i

r
 
 
 

• Select Graphics. 
• In the Send Data pull-down, select 

All. 
• In the Download pull-down of the 

Fonts section, select Complete. 
• In the PostScript® pull-down, 

select Level 3. 
• In the Data Format pull-down, 

select Binary. 
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• Select Advanced.  
• In the Style pull-down of the 

Transparency Flattener section, 
select High Resolution. 
 
Note: 
Although the default ‘High 
Resolution’ style is perfectly 
suitable for the Normalize , you 
may create your own style. Read 
the ‘Working with transparency’ 
chapter of the InDesign User Guide 
for more information. 

r

 
 
 

• If you want to save the Printer 
Style click Save Style…, enter a 
Printer Style name and click OK. 
 

 
 
Read the printing chapter of the InDesign User Guide for more information about 
the use of Printer Styles. 

 
• Click Save and select the appropriate Input Folder, enter a file name and click Save. 
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2. How to print from InDesign CS 
 

 
• From the File menu, select Print… 

 

 
 
 
 
 
 
 
 
 
 

• In the Printer pop-up, select PostScript® 
File.  
When choosing PostScript®File InDesign 
has complete control over DSC output 
because InDesign creates the PostScript 
and does not rely on the printer driver. 
For desktop publishing, use a supported 
PostScript printer driver. Read the 
Printing chapter of the InDesign CS User 
Guide for more information. 

• In the PPD pull-down select Agfa 
ApogeeX or the appropriate ApogeeX 
PPD.  
 

• Select Setup. 
• Select the correct Paper Size. 
• Set the appropriate Orientation and Scale 

value. 
• In the Page Position Pull-down, choose 

Centered. 

• Select Marks and Bleed. 
• Fill in the Bleed amount if required. 

Use 0 mm. If you want to keep elements 
that are in the bleed area but outside the 
page dimensions, set the value to the 
same value as in the Normalizer Settings. 
(If set to 0 mm, InDesign will strip out 
these elements to produce a smaller 
PostScript file.) 
If you don’t have a Normalizer, use the 
appropriate value. 
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• Select Output. 
• In the Color pop-up, select In-RIP 

Separations.  
If High resolution DCS images are used, 
select Separations. 

• In the Screening pop-up select the 
screen you’ll use (If not available use a 
similar one). 

• In the Inks section, you can convert 
colors to CMYK or remap spot colors. 
 
Note: 
In the ‘Trapping’ pop-up, select 
‘Application Built-In’ or ‘Adobe In-Rip’ if 
required  
 

• Select Graphics.  
• In the Send data pop-up, select All. 
• In the Download pop-up of the Fonts 

section, select Complete. 
• In the PostScript® pop-up, select Level3. 
• In the Data Format pop-up, select Binary. 

 
 
 
 
 
 
 
 
 

• Select Advanced.  
• In the Preset pop-up of the Transparency 

Flattener section, select H gh Resolution. 
Note: 
Although the default ‘High Resolution’ 
style is perfectly suitable for the 
Normalizer, you may create your own 
style. Read ‘Controlling flattening using 
transparency flattener presets’ in the 
‘Using Transparency’ chapter of the 
InDesign CS User Guide for more 
information.
 

i

 
 

• Select Save or select Save Preset… if you 
want to save the Preset first. 
Note: 
Read the printing chapter of the InDesign 
User guide for more information about 
the use of printer presets. 
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i

i l  

3. How to print from QuarkXPress 5.x 
 
• Select Pr nt from the File menu. 

 
• Select the Pages you want to output. 
• Select the Document tab. 
• Turn Separations Off unless you are 

using DCS high resolution images, or if 
QuarkXPress trapping is required. 

• Turn Registration Off. 
• Select Pr nt B ank Pages unless you 

don’t want to include them. 
 
 
 

• Select the Setup Tab. 
• In the Printer Description pull-down, 

select the Agfa ApogeeX PPD or the 
appropriate ApogeeX PPD. 
Note:  
If you do not see the ApogeeX PPD you 
want to use in the ‘Printer Description’ 
list, open ‘PPD Manager...’ from the 
‘Utilities’ menu and ensure that your 
Apogee PPD is activated. 

• In the Paper Size field, select Custom 
and fill in the correct Paper Width and 
Paper Height.  
These values must be the same as set in the Document Setup window. 
Note:  
Always specify the ‘Paper Height’; do not leave it to ‘Automatic’. 

• Verify the Reduce or Enlarge value. 
• Select the Correct Orientation. 
• Set the Page Positioning to Center. 

 
 

• Select the Output tab. 
• Set the Resolution, Halftoning and 

Frequency fields to the correct values for 
final output. 
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• Select the Options tab. 
• Select Full Resolution TIFF Output. 
• Set the Output field to Normal and the 

Data Field to Binary. 
 
 
 
 
 
 
 

• Select the Bleed tab. 
• Use 0 mm and disable Clip at Bleed

Edge or set this value to the same as the 
Normalizer settings and enable Clip at
Bleed Edge. 
(In this case we used the Normalizer 
default bleed size: 12,7mm or 0.5”) 
 
 
 
 
 

 

 

r

• Select the OPI tab 
• Disable OPI, unless you intend to use 

OPI before ApogeeX. 
 
 
 
 
 
 
 
 
 

• Click the P inter... button at the bottom 
of the Print window. 
 

• Select the General panel. 
• In the Printer pull-down, the same printer 

as specified in the Page Setup window 
should be selected. 

• In the Destination pull-down, select File. 
In this case we will print the document to 
a HotFolder input channel. 
Note:  
When printing to an AppleTalk, LPR, 
TCPIP or Named Pipe Input Channel, you 
should select ‘Printer’ from the 
‘Destination’ pull-down. 
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• Select the PostScr pt Settings Panel. i

i

• In the Format field, select PostScript Job. 
• In the PostScript Level field, select Level 

3 Only (or Levels 2 and 3 if you are using 
an Apple LaserWriter). Do not select 
Level1, 2 and 3 Compatible. 

• In the Data Format field, select Binary to 
decrease the PostScript file size. 

• In the Font Inclusion field, select All. 
• If you always use the same settings, click 

the Save Settings button. 
• Click the Save button, select the desired HotFolder , enter a file name and click Save. 
• Click the Pr nt button in the Print window. 
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4. How to print from QuarkXPress 6.x  
 

• From the File menu select Print… 
• Select the Pages you want to output. 
• Turn Separations off, unless High 

resolution DCS images are used or if 
QuarkXPress trapping is required. 
Note: 
With ‘Separations’ on, EPS images in 
RGB mode must be conve ted to 
CMYK mode before printing. 

 
r

i l  

 

 

• Turn Registration off. 
• Select Pr nt B ank Pages unless you 

don’t want to include them. 
 

• Select the Setup tab.  
• In the Printer Description pull-down, 

select the Agfa ApogeeX PPD or the 
appropriate ApogeeX PPD. 
Note: 
Follow the instructions at the end of 
this chapter if you don’t see the 
ApogeeX PPD. 

• In the Paper Size pop-up, select 
Custom and fill in the correct Paper 
Width and Paper Height.  

• Leave the Reduce or Enlarge value to 
100%. 

• In the Page Positioning pop-up 
select Center. 
 

• Select the Output tab.  
• In the Print Colors pop-up, select 

DeviceN. 
Note: 
Selecting ‘DeviceN’ allows multiple 
inks and CTIFFs without the Agfa 
CTIFF XTension. This is the 
appropriate setting when printing 
spot colors. 
Selecting ‘Composite CMYK’ will 
convert TIFF images to CMYK. This is 
the appropriate setting for CMYK
output. 

• Set the Resolution, Halftoning and 
Frequency for final output. 
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• Select the Options tab. 
• Select Quark PostScript Error

Handler. 
  

l

r

 

• In the Pictures section select Normal 
in the Output pop-up, Binary in the 
Data pop-up and enable Full 
resolution TIFF output. 
Note: 
If a print job f ushes without 
printing, the ‘Binary’ format may be 
causing an error; when this occurs, 
try choosing ‘Clean 8-bit’ o  ‘ASCII’ 
instead. 
 
 
 

• Select the Layers tab. 
• Suppress output for layers you don’t 

want to print. 
Note: 
If you have hidden a layer (and thus 
suppressed it), checking the Print 
column causes the Layer’s items to 
print. 
If you have suppressed output for an 
individual item, it will never print, 
regardless of whether or not it’s layer 
is suppressed.  
 
 

• Select Bleed tab. 
• Use 0mm and disable Clip at Bleed

Edge or set this value to the same as 
the Normalizer settings and enable 
Clip at Bleed Edge. 
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• Select the OPI tab. 
• Disable OPI Active, unless you 

intend to use OPI before ApogeeX. 
 
 
 
 
 
 
 
 

• If you want to print directly to an 
ApogeeX AppleTalk, LPR, TCPIP or NamedPipe channel click Print…  

• If you’re not sure whether the right 
printer is selected or if you want to 
save the PS file, click Printer… instead 
and continue with the following 
procedure. 
In the Printer pop-up select your 
printer, in the Presets pop-up select 
SaveAsPS to save the PostScript file to 
disk. Click Print… or Save… and Print… 
in the next window. 
 
 

• If the ApogeeX PPD was not available in 
the Printer Description pop-up of the Setup 
tab, open PPD Manager… in the Utilities 
menu and ensure that your Agfa ApogeeX 
PPD is activated. 
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5. How to print from Illustrator CS 
 

• From the File menu select Print… 
 

• In the Printer pop-up, select 
Adobe PostScript® File.  
When choosing Adobe 
PostScript®File Illustrator 
has complete control over 
DSC output because 
Illustrator creates the 
PostScript and does not rely 
on the printer driver. For 
desktop publishing, use a 
supported PostScript printer 
driver. Read the Printing 
Artwo k chapter of the 
Illustrator CS User Guide for 
more information. 

r

i

• In the PPD pull-down select 
Agfa ApogeeX or the 
appropriate ApogeeX PPD. 

• In the Media section, select 
the correct Paper Size and 
appropriate Orientation. 

• In the Options section choose Do not Scale. 
 

• Select Setup. 
Choose 0 for Origin X and 
Orig n Y unless bleed is 
needed. If bleed is needed 
fill in the appropriate 
negative bleed value. 
In this case we used the 
Normalizer default bleed 
size, -12,7mm or 0.5”. 
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• Select Marks & Bleed.  
• If no bleed is needed, enter 0 

for all values in the Bleeds 
section. If bleed is needed, 
enter the same value as used 
in the previous window for 
Top, Bottom, Left and Right. 
 
 
 
 
 
 
 
 

 
• Select Output. 
• In the Mode pop-up, select 

In-RIP Separations. If High 
resolution DCS images are 
used, select Separations 
(Host-Based). 

• In the Printer Resolution 
pop-up select the screen 
you’ll use (If not available 
use a similar one). 

• In the Document Ink Options 
section, you can convert 
colors to CMYK or remap 
spot colors. 
 
 
 
 

• Select Graphics. 
• In the Flatness slide-bar of 

the Paths section, choose 
Quality. 

• In the Download pop-up of 
the Fonts section, select 
Complete. 

• In the Options section, select 
LanguageLevel 3 in the 
PostScript® pop-up and 
Binary in the Data Format 
pop-up. 
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• Select Color Management. 
• In the Profile pop-up of the 

Print Space section, select 
Same as Source. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Select Advanced. 
• In the Overprint pop-up 

select Prese ve. r

r
 

 

 

• In the Preset pop-up select 
[High Resolution]. 
Note: 
Although the default ‘[High 
Resolution]’ style is perfectly 
suitable for the Normalize , 
you may create your own
style. Read ‘Setting 
advanced printing options’ in 
the ‘Printing Artwork’ 
chapter of the Illustrator CS
User Guide for more 
information.
 

• Select Save or select Save 
Preset… if you want to save 
the Preset first. 
Note: 
Read ‘Using print presets’ in 
the ‘Printing Artwork’ chapter of the Illustrator CS User guide for more information 
about the use of printer presets.  
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